Close

Photoshop CS 5.5 Compatibility Update Available

Posted on May 26, 2011 by Patrick Smith

If you’ve recently upgraded to or purchased Photoshop CS5.5, you will want to make sure you get our latest product updates to make sure the installers work properly, placing the necessary pieces for our plug-ins in the right places.

Here are the scenarios in which you’ll need to download and install these updates.

Scenario 1

You have installed a demo or have purchased Photoshop CS 5.1 (part of the Creative Suite 5.5) and then you tried to install a demo or purchased version of any of the onOne Products. The result, prior to today, is that the install would have failed.

If this describes you, you will want to make sure that you delete any previous installers you may have downloaded but not yet run. Once you do that, head over to our support section and download the appropriate installer.

If you’re purchasing onOne Software for the first time on or after 5/26/11, the links you get in your order confirmation email will be correct and you do not need to download a different installer than what the email points you to.

Scenario 2

You are a current onOne Software and Photoshop CS5 and Lightroom 3 customer and you update your installed copy of Photoshop CS5 to version 5.1. If you do this and then try to run one of our products from within Lightroom’s File > Plug-in Extras menu, you would have seen an error message.

The update installers that we have posted to our support site will resolve this issue.

Latest Version Numbers

As of 5/26/11, here is a list of the most current version numbers for each of our products.

 

Share:Share on FacebookTweet about this on TwitterShare on Google+

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>