Posts in the FocalPoint 2 category:

The FocusBug is dim and hard to see

Posted on July 18, 2011

Please make sure to adjust the FocusBug Opacity to 100% if you are having trouble seeing the FocusBug. Please go to the View menu in FocalPoint and choose Focus Bug Opacity. Please select 100% to view the Focus Bug.

How to access onOne Software through Photoshop Elements

Posted on June 1, 2011

Note: Perfect Layers is not available as a Photoshop Plug-in. This works as a plug-in for Adobe Photoshop Lightroom, Apple Aperture, or as a standalone application.

The following instructions show how to access onOne Software from Adobe Photoshop Elements.

Adobe Photoshop Elements (9 or 10)

There is only one way to access the onOne Software product(s) when using Adobe Photoshop Elements. Please make sure to open an image in ‘Edit’ mode and then go to File > Automation Tools. (this is not a video)

How to launch onOne Software products from Lightroom?

Posted on April 14, 2011

Perfect Layers can be accessed as a plug-in from inside of Adobe Photoshop Lightroom. You can find it in the File > Plug-In Extras menu.

  • If you select a single PSD file, the original file will be opened
  • If you select a single TIF, JPG or RAW file, a PSD copy with the Lightroom adjustments applied will be opened and will be stacked with the original image
  • If you select multiple files (PSD, TIF, JPG, RAW) PSD versions with Lightroom adjustments will be temporarily created and then merged into a new layered PSD file. The resulting file will be stacked with the first image in your Lightroom selection.
  • If an image is already open in Perfect Layers when you access it from the Lightroom plug-in you have the option of adding the selected images to the open image or closing the open image and creating a new one.

You will be able to control via a preference which bit depth and color space you prefer.

The effect is not applying to the image when using FocalPoint 2 (Mac only)

Posted on August 12, 2010

We have identified this issue only occurs when running Apple’s latest OS X 10.6.4. We have released an updated version which can be found on our software updates page.

NOTE:

  • Plug-in Suite owners, please make sure to download the Plug-in 5.1.2 update.
  • FocalPoint 2 owners, please make sure to download the FocalPoint 2.0.3 update.

A tiling pattern shows up in the preview

Posted on January 13, 2010

This can be a result of an out-dated video driver.   You will want to double check your video card manufacturer in the Device Manager and then go directly to their site to download and install the latest video driver.  An example would be if you have an EVGA 7200GS 256MB PCI-E video card.  EVGA is using an Nvidia chipset, so you would want to go to the  Nvidia website to get the latest driver available.

I am receiving an out of memory error

Posted on

Below is a list of suggestions to help circumvent the memory errors

1.    Adjust PS Memory allocation to 75%

2.    Turn histories down to 4

3.    Close other applications, restart Photoshop

4.    Go straight to plug in

5.    Flatten the image to an 8bit

6.    Use early in workflow before upsizing

7.    If using a layered file, process only one layer

When the plug-in starts to process an image it will ask Photoshop for a single chunk of memory.  When memory gets fragmented this can prevent the plug-in from getting that single chunk of memory from Photoshop.  A restart of Photoshop can help clear up the fragmented memory.  You may want to do this if you’ve been heavily using Photoshop and then attempt to use the plug-in, especially on larger images, i.e. 80Mb or higher.

Actions are not recorded when using the onOne Palette to launch a plug-in.

Posted on January 12, 2010

This is a current limitation of the scripting language Photoshop uses with recording actions.  If you wish to record an action using an onOne plug-in, please record the action while launching the onOne Plug-In from the File->Automate menu (and not the onOne panel).

Please click here to view a video which illustrates how to create actions in Photoshop to batch process images using Perfect Photo Suite 6.

 

When I try to access the menu in Photoshop Elements I get a “Program Error” (Windows only)

Posted on January 14, 2009

On some setups of Windows and Elements there is a conflict with two files that get installed. You can remove these files without altering the functionality for Genuine Fractals. Go into the Elements Plug-Ins folder and remove onOne Library.acel.8bx and onOne Library.dll. Then start Elements and everything should work. These two files are specifically for Photoshop CS/CS 2.