World-Class Support

Posts in the Perfect Resize 7 category:

Perfect Resize 7 crashing after CS6 13.0.2 update (Error 4019) – Mac only

Posted on December 14, 2012

We have released an update for this error which will prevent the crashing of Perfect Resize 7.0.x users are receiving after updating their Adobe Photoshop CS6 to 13.0.2.

Please make sure to download and install the appropriate update below.

Perfect Photo Suite 6.1.1 – Mac

Perfect Resize 7.0.8 Professional Edition – Mac

Perfect Resize 7.0.8 Standard Edition – Mac

 

There is a white line on my image after using the gallery wrap feature

Posted on October 11, 2012

If you resize the image to an odd number in Photoshop using bicubic, Photoshop will make a row or column in the image at less than 100% opacity. This will cause the white line when using the gallery wrap feature.

To avoid this issue, please try rounding the dimension to the nearest even number and then use Perfect Resize.

How to batch process using the Perfect Photo Suite 6

Posted on January 19, 2012

We have several videos for using the Perfect Photo Suite 6.x in a batch process from both Adobe Lightroom and Adobe Photoshop.

To learn how to create/record actions using the Perfect Photo Suite 6.x and Adobe Photoshop, please view the following video.

To learn how to batch process using the Perfect Photo Suite 6.x and Adobe Lightroom, please view the following video.

 

 

 

How to access onOne Software through Photoshop Elements

Posted on June 1, 2011

Note: Perfect Layers is not available as a Photoshop Plug-in. This works as a plug-in for Adobe Photoshop Lightroom, Apple Aperture, or as a standalone application.

The following instructions show how to access onOne Software from Adobe Photoshop Elements.

Adobe Photoshop Elements (9 or 10)

There is only one way to access the onOne Software product(s) when using Adobe Photoshop Elements. Please make sure to open an image in ‘Edit’ mode and then go to File > Automation Tools. (this is not a video)

How to launch onOne Software products from Lightroom?

Posted on April 14, 2011

Perfect Layers can be accessed as a plug-in from inside of Adobe Photoshop Lightroom. You can find it in the File > Plug-In Extras menu.

  • If you select a single PSD file, the original file will be opened
  • If you select a single TIF, JPG or RAW file, a PSD copy with the Lightroom adjustments applied will be opened and will be stacked with the original image
  • If you select multiple files (PSD, TIF, JPG, RAW) PSD versions with Lightroom adjustments will be temporarily created and then merged into a new layered PSD file. The resulting file will be stacked with the first image in your Lightroom selection.
  • If an image is already open in Perfect Layers when you access it from the Lightroom plug-in you have the option of adding the selected images to the open image or closing the open image and creating a new one.

You will be able to control via a preference which bit depth and color space you prefer.

I receive error “not enough Ram” when attempting to use Perfect Resize 7 (Mac only)

Posted on February 17, 2011

This error will error when running Adobe Photoshop CS3 or CS4 in Rosetta Mode.   Here is how to change from Rosetta.

  1. Please close Adobe Photoshop
  2. Open a new Finder Window and go to the following location
  3. HD>Applications>Adobe Photoshop (CS3 or CS4)
  4. Right Click on the Adobe Photoshop icon
  5. Choose “Get Info”
  6. Uncheck the box “Open using Rosetta”

I am receiving out of memory errors in Perfect Resize (Mac only)

Posted on December 6, 2010

If you are receiving this error it is most likely because you are on a PowePC processor based machine. Perfect Resize 7 and the Perfect Photo Suite 5.5 are not compatible with PowerPC G4 or G5 processors. They are only compatible with Intel processors.

I am receiving error 4045, invalid data has ben passed by the Genuine Fractals/Perfect Resize plug in

Posted on February 22, 2010

Windows users:

To fix this error, please close Photoshop. Once Photoshop is closed, please remove the folder in the location below. Once the folder has been removed, please open Photoshop and launch Genuine Fractals.

Windows XP:

C:  Documents and Settings<Active User>Application DataOnOneSoftware(remove the complete Genuine Fractals folder)

Windows Vista

C:  User<Active User>AppDataRoamingOnOneSoftware(remove the complete Genuine Fractals folder)

SPECIAL NOTE: The Application Data/AppData are often hidden files. If you do not see the ProgramData/ApplicationData file, please follow these steps.

  1. Go to the Control Panel and choose Folder Options
  2. Choose the View tab
  3. You will see an option which says “Show hidden files and folders”
  4. Turn this option on and click OK
  5. As soon as you do this the Application Data/Program Data folder will become visible and you can proceed with the instructions above

Windows 7

C:  User<Active User>AppDataRoamingOnOneSoftware(remove the complete Genuine Fractals folder)

Macintosh users:

  1. Go to the Image Menu in Photoshop
  2. Select Image Size and make sure your resolution is not set to a value of 1.
  3. Also make sure Resample Image is unchecked and enter a resolution of 72, 180 or 240 dpi.
  4. Click OK
  5. Relaunch the plug-in

Resizing Standard Definition Video Clips to High Definition

Posted on February 16, 2010

Please click here to download the instructions for converting standard definition video clips to high definition using Genuine Fractals.

I am receiving an out of memory error

Posted on January 13, 2010

Below is a list of suggestions to help circumvent the memory errors

1.    Adjust PS Memory allocation to 75%

2.    Turn histories down to 4

3.    Close other applications, restart Photoshop

4.    Go straight to plug in

5.    Flatten the image to an 8bit

6.    Use early in workflow before upsizing

7.    If using a layered file, process only one layer

When the plug-in starts to process an image it will ask Photoshop for a single chunk of memory.  When memory gets fragmented this can prevent the plug-in from getting that single chunk of memory from Photoshop.  A restart of Photoshop can help clear up the fragmented memory.  You may want to do this if you’ve been heavily using Photoshop and then attempt to use the plug-in, especially on larger images, i.e. 80Mb or higher.