Close

World-Class Support

Posts in the PhotoFrame 4.6 category:

Is PhotoFrame 4.6 included in Perfect Photo Suite 7?

Posted on September 5, 2012

PhotoFrame 4.6 is not included in Perfect Photo Suite 7. The most popular content included in PhotoFrame 4.6 can be found in Perfect B&W, Perfect Effects 4, and Perfect Layers 3. Videos for using this content in these three applications can be found here.

 

Can PhotoFrame 4.6 be accessed from Perfect Photo Suite 7?

Posted on September 4, 2012

Although you will still be able to use PhotoFrame 4.6 as a standalone application, the product cannot be accessed from module selector in Perfect Photo Suite 7 standalone application. You will also be able to access PhotoFrame 4.6 using it as a plug-in for Lightroom, Photoshop, or Aperture the same way you access other onOne products from these host applications.

I am receiving the following error: “Could not write to the preference file. The disk may be full. You will not be able to save or load the settings” ( Windows only)

Posted on March 23, 2012

This error indicates your “user account” has unsupported characters.  You will need to create a new user account with English only letters.  Then install the product again to resolve the issue.

Please also review this article regarding non-English systems.

How to access onOne Software through Photoshop Elements

Posted on June 1, 2011

Note: Perfect Layers is not available as a Photoshop Plug-in. This works as a plug-in for Adobe Photoshop Lightroom, Apple Aperture, or as a standalone application.

The following instructions show how to access onOne Software from Adobe Photoshop Elements.

Adobe Photoshop Elements (9 or 10)

There is only one way to access the onOne Software product(s) when using Adobe Photoshop Elements. Please make sure to open an image in ‘Edit’ mode and then go to File > Automation Tools. (this is not a video)

How to launch onOne Software products from Lightroom?

Posted on April 14, 2011

Perfect Layers can be accessed as a plug-in from inside of Adobe Photoshop Lightroom. You can find it in the File > Plug-In Extras menu.

  • If you select a single PSD file, the original file will be opened
  • If you select a single TIF, JPG or RAW file, a PSD copy with the Lightroom adjustments applied will be opened and will be stacked with the original image
  • If you select multiple files (PSD, TIF, JPG, RAW) PSD versions with Lightroom adjustments will be temporarily created and then merged into a new layered PSD file. The resulting file will be stacked with the first image in your Lightroom selection.
  • If an image is already open in Perfect Layers when you access it from the Lightroom plug-in you have the option of adding the selected images to the open image or closing the open image and creating a new one.

You will be able to control via a preference which bit depth and color space you prefer.

The presets I created in PhotoFrame 4.5 disappeared after I updated to version 4.6

Posted on December 2, 2010

The software was designed to transfer all the user presets. Some customers have reported the user presets are not appearing after updating to the current software.

Here are the instructions to manually move your presets from version 4.5 into the new version 4.6.

Macintosh preset location:

  1. Go to: Macintosh HDUsers<Active User>LibraryApplication SupportonOne SoftwarePhotoFrame 4.5Presets
  2. Locate the user created category or go to the folder where the presets are saved.
  3. Next, you can either copy your custom category into the 4.6 folder or copy individual presets into the same folder in the 4.6 folder.
    • Example: You created a PhotoFrame 4.5 a preset called “My Amazing Preset” and decided to save it in the onOne Presets category.  You will need to move “My Amazing Preset.pfo” from the onOne Preset folder in the 4.5 folder to the onOne Preset folder in 4.6.
  4. Move the presets to: Macintosh HDUsers<Active User>LibraryApplication SupportonOne SoftwarePhotoFrame 4.6Presets

Windows 4.5 Preset location

  1. Go to: C:Users<Active User>AppDataRoamingonOne SoftwarePhotoFrame 4.5Presets
  2. Move the presets to: C:Users<Active User>AppDataRoamingonOne SoftwarePhotoFrame 4.6Presets
  3. You can use the same instructions as the Mac (see example above): Copy the entire custom category folders into the 4.6 Stack Presets folder
  4. Individually created presets in one of the default categories can be moved into the associated 4.6 folder.

How do I get the free update to PhotoFrame 4.6 (PhotoFrame 4.5 Professional Edition owners only)?

Posted on November 17, 2010

PhotoFrame 4.6 Professional edition is now available. This is a free update for all owners of PhotoFrame 4.5 Professional Edition. To download the updated version, please visit our product downloads page here.

NOTE: If you own the PhotoFrame 4.5 Standard Edition you will be able to upgrade to PhotoFrame 4.6 Professional Edition for the upgrade price.

I receive a message that PhotoFrame is running outside of Photoshop (Mac only)

Posted on August 12, 2010

Please do not cancel this window and allow the plug-in to launch. You will not need to select the onOne icon in the dock. This window will remain open in the background while using the plug-in.

With Photoshop CS5 on the Mac, PhotoFrame works inside of itsown application that communicates with Photoshop. You still use this plug-in the same way as you always have. Using an external application made it faster for onOne to add support for Photoshop CS5 and gives us greater control over system resource allocation. You may see a dialog, such as the one shown below in Photoshop if you click out of PhotoFrame. While you are using PhotoFrame, Photoshop is in a waiting state. When you complete or cancel your work in PhotoFrame your image will return to Photoshop as usual.

  • Plug-in Suit 5 owners need to download the Plug-in Suite 5.5 udpate.
  • PhotoFrame 4.5 Professional Edition owners need to download the PhotoFrame 4.5.3 Professional Edition update.
  • PhotoFrame 4.5 Standard Edition owners need to download the PhotoFrame 4.5.3 Standard Edition update.

Error “Com. ononesoftware. photoframe.professional.filter is not currently available”

Posted on February 25, 2010

The following are reasons why this error occurs.

  1. An image is not open in Photoshop
  2. The file type (image type) is not supported by this product
  3. PhotoFrame is being launched when an adjustment layer is selected

If none of the above reasons apply, please close Photoshop and reinstall the product.

I am receiving an out of memory error

Posted on January 13, 2010

Below is a list of suggestions to help circumvent the memory errors

1.    Adjust PS Memory allocation to 75%

2.    Turn histories down to 4

3.    Close other applications, restart Photoshop

4.    Go straight to plug in

5.    Flatten the image to an 8bit

6.    Use early in workflow before upsizing

7.    If using a layered file, process only one layer

When the plug-in starts to process an image it will ask Photoshop for a single chunk of memory.  When memory gets fragmented this can prevent the plug-in from getting that single chunk of memory from Photoshop.  A restart of Photoshop can help clear up the fragmented memory.  You may want to do this if you’ve been heavily using Photoshop and then attempt to use the plug-in, especially on larger images, i.e. 80Mb or higher.