Posts in the PhotoTools 2.6 category:

PhotoTools 2.6 crashes when the effects are applied (Mac OS X 10.7 and higher)

Posted on August 30, 2011

The following instructions only apply to the following products when running in Mac OSX 10.7 and higher.

  • Perfect Photo Suite 5.5.4
  • PhotoTools 2.6.4 Professional Edition

Please follow these steps.

1. Please open Photoshop and go to the Preferences menu (Photoshop > Preferences)

 

 

 

 

 

 

 

 

 

2. Choose Interface (left hand side)

3. In the Interface section, go to the section titled Panels & Documents

4. Please check the third box down for “Open Documents as Tabs”

5. Please restart Photoshop

Once you have followed these steps, the issue will be resolved.

How to access onOne Software through Photoshop Elements

Posted on June 1, 2011

Note: Perfect Layers is not available as a Photoshop Plug-in. This works as a plug-in for Adobe Photoshop Lightroom, Apple Aperture, or as a standalone application.

The following instructions show how to access onOne Software from Adobe Photoshop Elements.

Adobe Photoshop Elements (9 or 10)

There is only one way to access the onOne Software product(s) when using Adobe Photoshop Elements. Please make sure to open an image in ‘Edit’ mode and then go to File > Automation Tools. (this is not a video)

How can I see all the effects included in PhotoTools 2.6?

Posted on February 18, 2011

You can download the .pdf file which shows before/after examples of all the effects in PhotoTools 2.6. Please click here to download the .pdf.

The PhotoTools effects are not applying to the image in Aperture

Posted on December 16, 2010

If you are launching PhotoTools 2.6 Professional Edition out of Apple Aperture and the image is appearing back in the Aperture library unchanged, change the file type that is being exported from Aperture to a PSD.

Instructions:

Go to: Aperture>Preferences>Export: Set this to either a 8 or 16-bit PSD file

There is a file type naming conflict with Aperture’s TIFF files.

Photoshop and this plug-in works with a standard 3-letter extension (ie, PSD, JPG, TIF). Apple’s Aperture uses a four letter extension in the Aperture Library which prevents the file from being saved correctly.

I receive the message “Color scheme has been changed to Windows 7 basic”

Posted on December 2, 2010

This behavior is expected. In order for PhotoTools to draw the window correctly in Windows 7, it must change the theme to basic. This is because Windows 7 renders OpenGL differently than previous versions of Windows. If you click the “Don’t show me this again” in the dialog, you should not see the message in the taskbar. After applying the effects in PhotoTools, the Windows 7 color scheme will automatically change back (if you do not disable this permanently).

The presets I created in PhotoTools 2.5 disappeared after I updated to version 2.6

Posted on

The software was designed to transfer all the user presets. Some customers have reported the user presets are not appearing after updating to the current software.

Here are the instructions to manually move your presets from version 2.5 into the new version 2.6.

Macintosh preset location:

  1. Go To: Macintosh HDUsers<Active User>LibraryApplication SupportonOne SoftwarePhotoTools 2.5Stack Presets
  2. Locate the user created category or to the folder where you saved the presets.
  3. Next, you can either copy your custom category into the 2.6 folder or copy individual presets into the same folder in the 2.6 folder.
    • Example: You created PhotoTools 2.5 preset called “My Amazing Preset” and you decided to save it in the onOne Presets category.  You will need to move “My Amazing Preset.pto” from the onOne Preset folder in the 2.5 folder to the onOne Preset folder in 2.6.
  4. Move the presets to: Macintosh HDUsers<Active User>LibraryApplication SupportonOne SoftwarePhotoTools 2.6Stack Presets

Windows Preset location

  1. Go to: C:Users<Active User>AppDataRoamingonOne SoftwarePhotoTools 2.5Stack Presets
  2. Move the presets to: C:Users<Active User>AppDataRoamingonOne SoftwarePhotoTools 2.6Stack Presets
  3. You can use the same instructions as the Mac (see example above): Copy the entire custom category folders into the 2.6 Stack Presets folder
  4. Individually created presets in one of the default categories can be moved into the associated 2.6 folder.

How do I get the free update to PhotoTools 2.6 (PhotoTools 2.5 Professional Edition owners only)?

Posted on November 17, 2010

PhotoTools 2.6 Professional edition is now available. This is a free update for all owners of PhotoTools 2.5 Professional Edition. To download the updated version, please visit our product downloads page here.

NOTE: If you own the PhotoTools 2.5 Standard Edition you will be able to upgrade to PhotoTools 2.6 Professional Edition for the upgrade price.

PhotoTools is crashing Apple Aperture when the product is launched

Posted on February 10, 2010

NOTE: This is for PhotoTools 2.0 ONLY, it will NOT work for version 2.5

To fix this issue, the following file will need to be downloaded. Please click here to download the file and follow the steps below.

  1. Please make sure to close Apple Aperture so that it is not running
  2. Go to the following location: Mac HDLibraryApplication SupportAperturePlug-Ins
  3. Move the PhotoTools 2.ApertureEdit file in this location to another location (desktop).
  4. The file downloaded from the link above will replace the file moved in the the previous step. Please unzip PhotoTools 2.ApertureEdit and place it into the Plug-Ins folder (Mac HDLibraryApplication SupportAperturePlug-Ins).
  5. Once you completed these steps, please start up Aperture and you will be able to launch and use PhotoTools

A tiling pattern shows up in the preview

Posted on January 13, 2010

This can be a result of an out-dated video driver.   You will want to double check your video card manufacturer in the Device Manager and then go directly to their site to download and install the latest video driver.  An example would be if you have an EVGA 7200GS 256MB PCI-E video card.  EVGA is using an Nvidia chipset, so you would want to go to the  Nvidia website to get the latest driver available.

I am receiving error: The installed database is incompatible with this version of PhotoTools

Posted on

This error indicates that a version of PhotoTools installed in the past is conflicting with the current version. The database error could indicate that it’s been corrupted.  The first step will be to uninstall the product.

Windows:

Please make sure Photoshop is not running.  You can remove the product via the Control PanelAdd Remove programs. Please also check to make sure all files are removed. Once PhotoTools has been uninstalled go to:

Vista

C:ProgramDataonOne Software and delete the PhotoTools folder

XP

C:Documents & SettingsAll UsersApplication DataonOne SoftwarePhotoTools folder

NOTE: If you are not able to locate the ProgramData folder, please go to the Start Menu and choose Control Panel. In the Control Panel, please choose Folder Options and choose the View tab. In the View tab, please choose “Show Hidden Files and Folders”.

After deleting the PhotoTools folder, run the PhotoTools installer again and that will re-create a fresh new database.

Mac:

Please make sure Photoshop is not running.  You can remove the product by going to the following locations and draging the files to the trash:

HDApplicationsCS3orCS4PluginsPhotoTools – drag “PhotoTools” file to the trash

HDLibraryReceiptsInstall PhotoTools – drag “Install PhotoTools” file to the trash

HDLibraryApplication SupportOnOneSoftwarePhotoTools – drag “PhotoTools” file to the trash

HDUsers(your user)LibraryApplication SupportonOne SoftwarePhotoTools – drag “PhotoTools” file to the trash

After deleting the PhotoTools files, run the PhotoTools installer again and that will re-create a fresh new database.