Close

World-Class Support

Posts tagged with installation:

Perfect Photo Suite 9 not showing in Adobe Photoshop CS5

The plug-ins are not showing in Lightroom (Mac only)

If the plug-ins are not showing after running the installer, they can be installed into LightRoom manually using the instructions below.

    1. Please launch Lightroom and go to File > Plug-in Manager
    2. Click “Add” at the bottom left of the menu
    3. A finder window will open to browse to the correct folder location (see path below)
    4. Select the plug-in file and choose “Add Plug-in”

 

Path: Macintosh HD/Library/Application Support/Adobe/LightRoom/Modules

Perfect Photo Suite 9 customers only need to add the “Perfect Photo Suite 9.lrplugin”.

The products are not displaying from the “Edit In” menu – Lightroom only

Enabling the option “Store presets with catalog” will prevent certain onOne Software products from showing up in the (right click) Edit In menu. To get the products to show in the menu, please uncheck the option below (Go to the Preferences menu and choose Presets to access this option). See image below.

Certain onOne Software products will not be available from the Edit In menu. These include Perfect Layers, Perfect Mask, and opening Perfect Photo Suite 8 as one application. To access these products, please go to the File > Plug-in Extras menu.

How to uninstall the onOne Software products?

Here are the instructions for uninstalling onOne Software products.

Note: The files used to uninstall the onOne Software products will also remove any presets you have created.

Macintosh:

  • Please close all applications (Adobe Photoshop, Adobe Lightroom, Apple Aperture, etc)
  • Please download the “remove onOne Files.app.zip” file to your desktop by clicking here.
  • From your desktop, please double click to open and run the program
  • You will see a prompt that states:  Are you sure you want to remove all onOne Software Products?
  • Click OK and the script will remove all onOne Software programs
  • Once the script has finished, you will receive a confirmation that states:  Uninstall Complete
  • Please restart the computer

Windows:

  • Please close all applications (Adobe Photoshop, Adobe Lightroom, Apple Aperture, etc)
  • Go to Start Menu > Control Panel >  uninstall a program
  • Select the onOne Software product and click Uninstall e.g. Perfect Photo Suite
  • Please download the “remove_onOne_files” file to your desktop by clicking here.
  • Unzip the Move_onOne_Files.zip folder
  • Double click to open  the “Move_onOne_Files” file
  • Click Ok to remove all instances of onOne Software
  • Wait until a message appears “Uninstall complete.”

How to access onOne Software through Photoshop Elements

Note: Perfect Layers is not available as a Photoshop Plug-in. This works as a plug-in for Adobe Photoshop Lightroom, Apple Aperture, or as a standalone application.

The following instructions show how to access onOne Software from Adobe Photoshop Elements.

Adobe Photoshop Elements (9 or 10)

There is only one way to access the onOne Software product(s) when using Adobe Photoshop Elements. Please make sure to open an image in ‘Edit’ mode and then go to File > Automation Tools. (this is not a video)

I receive error message “Unknown error -108″ (Windows only)

To correct this problem please turn off your UAC (user account control), virus protection, and Windows Firewall.   These programs can block installation of onOne Software.

1. Change the UAC (user account control) settings:

Go to: Start>Control Panel>User Accounts and Family Safety>User Accounts>Change User Account Control Settings: You will need to move the slider  to the lowest level (never notify) and restart the computer.

2. Turn off Windows Firewall:

Go to: Start>Control Panel>Windows Firewall>Security:  Change Settings, take the radial button out of “on” and click  the “off” button, apply and ok.

3. Turn off Virus Protection:

Contact your virus protection company for assistance.

After all of these items have been disabled the software may need to be reinstalled.  When you reinstall please make sure to Right Click on the .exe file and choose RUN AS ADMINISTRATOR.

How many computers can I install the software on?

The license allows for the software to be installed on two computers (either Mac or Windows). If you need to install on more than two computers, please contact our sales department for pricing.

Installation Instructions

Windows

Step 1: Please turn off the Anti-Virus software during installation. Once this has been done, please follow the steps below.

Please make sure to have all applications closed (for example, Adobe Photoshop, Adobe Photoshop Elements, Apple Aperture, and Lightroom)

Step 2: Select the .exe installer file. Instead of double clicking on the .exe installer file please RIGHT CLICK and choose RUN AS THE ADMINISTRATOR.

win7pm-run-as-administrator

Macintosh

Step 1: Double click on the .dmg file.

Step 2: Double click on the Perfect Photo Suite 8.pkg and follow the onscreen prompts

Screen Shot 2014-05-13 at 11.46.46 AM

The user guides for the software can be found here. You can also get up to speed quickly by watching the video tutorials. The tutorials are located here.

 

I receive an error “The license is incorrect or invalid (-22)”

The product you have installed and are trying to activate does not match the license you have purchased

We have different versions for each product (both Premium and Standard editions) for most of our software. If the wrong version is installed it will not activate with your license and you will receive the -22 error. The easiest way to correct this, is to verify the version you purchased (check the order receipt) and then uninstall this product. Once this has been uninstalled, please download and install the correct version. If you cannot verify which version you own, please contact customer service.

The plug-ins are missing after installing into Adobe Photoshop CS4

The first thing to check is to make sure Photoshop was closed during installation of the plug-in. If not, simply restart Photoshop. Once Photoshop is open, please go to Window > Extenstions > onOne

.

This will open the onOne panel giving you access to your product. Just open an image in Photoshop and choose your plug-in from the onOne panel. The onOne panel is only available for the latest versions of our products running in Adobe Photoshop CS4 (Plug-in Suite 5, Genuine Fractals 6 Standard and Professional Edition, PhotoTools 2.5 Standard and Professional Edition, PhotoFrame 4.5 Standard and Professional Edition, PhotoTune 3, FocalPoint 2, and Mask Pro 4.1.7) .