World-Class Support

Posts tagged with Adobe Lightroom:

The plug-ins are not showing in Lightroom (Mac only)

If the plug-ins are not showing after running the installer, they can be installed into LightRoom manually using the instructions below.

    1. Please launch Lightroom and go to File > Plug-in Manager
    2. Click “Add” at the bottom left of the menu
    3. A finder window will open to browse to the correct folder location (see path below)
    4. Select the plug-in file and choose “Add Plug-in”

Screen Shot 2013-11-27 at 4.55.31 PM

Path: Macintosh HD/Library/Application Support/Adobe/LightRoom/Modules

Note: Perfect Photo Suite 8 customers only need to add the “Perfect Photo Suite 8.lrplugin”.

Perfect Photo Suite 8 – FAQ’s

To view the FAQ’s for Perfect Photo Suite 8, please click here

Adobe® Photoshop® Lightroom® and onOne Software File Handling

Accessing onOne Software via File > Plug-in Extras > Perfect Photo Suite, a duplicate of the original file is automatically created and sent to the Perfect Photo Suite, in a nondestructive workflow.  At the end of your editing session save and close the image from the Perfect Layers module.

The image will automatically return to Lightroom stacked next to the original file.  Make sure you are in the All Photographs catalog or the original folder where the image resides and not in Previous Import or a Smart Collection.

PastedGraphic-3

 

 

 

 

The native file format for Perfect Photo Suite is .psd, however this can be adjusted to either .jpeg or .tiff file formats through the Perfect Photo Suite preferences. For information, please click here.

The products are not displaying from the “Edit In” menu – Lightroom only

Enabling the option “Store presets with catalog” will prevent certain onOne Software products from showing up in the (right click) Edit In menu. To get the products to show in the menu, please uncheck the option below (Go to the Preferences menu and choose Presets to access this option). See image below.

Certain onOne Software products will not be available from the Edit In menu. These include Perfect Layers, Perfect Mask, and opening Perfect Photo Suite 8 as one application. To access these products, please go to the File > Plug-in Extras menu.

Adobe® Photoshop® Lightroom® 5 and onOne Software Products

Perfect Photo Suite 8, Perfect Photo Suite 7.5.x and the individual products which make up both Perfect Photo Suite 8 and Perfect Photo Suite 7.5.x are compatible with Adobe® Photoshop® Lightroom® 5.

Note: If you own Perfect Photo Suite 8, you will not need to update your product to be compatible with Lightroom 5.

Note: Version 7.5.x is a free update for owners of Perfect Photo Suite 7.x. For more information, please click here. Version 7.5 owners are also eligible to purchase the upgrade to Perfect Photo Suite 8.

The products below may need to be updated using the links below for Lightroom 5 compatibility. DO NOT download the individual product updates if you have the Perfect Photo Suite. This will break the install.

If you have installed Lightroom 5 on the same system as your onOne Software product and the onOne product does not appear, please make sure to install the latest version of your onOne Software product in order for it to appear in Lightroom 5.

  • Perfect Photo Suite 7.x Premium Edition – Update to Perfect Photo Suite 7.5 Premium Edition here
  • Perfect Photo Suite 7.x for Lightroom & Aperture – Update to Perfect Photo Suite 7.5 for Lightroom & Aperture here
  • Perfect Resize 7.5.x Premium Edition – Update to Perfect Resize 7.5.3 Premium Edition here
  • Perfect Effects 4.x Premium Edition – Update to Perfect Effects 4.0.4 here
  • Perfect B&W 1.x Premium Edition – Update to Perfect B&W 1.0.3 Premium Edition here
  • Perfect Portrait 2.x Premium Edition – Update to Perfect Portrait 2.0.3 here
  • Perfect Mask 5.x Premium Edition – Update to Perfect Mask 5.2.3 here

Older products such as the Perfect Photo 6.x, Plug-In Suite 5.5, Perfect Effects 3, Perfect Layers 2, PhotoFrame 4.6 and PhotoTools 2.6 are not eligible for a free compatibility update with Photoshop Lightroom 5.

GPS Metadata is not preserved when using onOne plug-ins in the Lightroom Plug-In Extras menu

When using onOne plug-ins through the Plug-In Extras menu in Photoshop Lightroom, the GPS metadata from Raw camera files is not maintained. If you are experiencing this issue, the following options will maintain the GPS metadata.

  • Access your onOne plug-ins from the Edit In menu for Perfect Portrait, Perfect Effects, Perfect B&W, FocalPoint and Perfect Resize.
  • Add the Perfect Photo Suite (or Perfect Layers or Perfect Mask) as an external editor in the Lightroom preferences.

How to install presets for Adobe Lightroom

Here are the installation instructions for installing presets into Lightroom.

Macintosh

1. Please Download and unzip the presets file and open the resulting folder.

2. In this folder you will find the presets, they are the files with the .lrtemplate extension.

3. Open Lightroom

4. In top menu bar choose Lightroom>Preferences.

5. There will be a new window that appears.  Select the Presets tab.

6. Click on the button labeled “Show Lightroom Presets Folder.”

7. In this new Finder window open the ‘Lightroom’ folder, and then open the ‘Develop Presets’ folder. Copy and Paste the presets folder into this location.

8. Restart Lightroom, the presets can be found in the Presets section on the left in the Develop module.

Windows

1. Please Download and unzip the presets file and open the resulting folder.

2. In this folder you will find the presets, they are the files with the .lrtemplate extension.

3. Open Lightroom

4. In the top menu bar choose Edit>Preferences

5. There will be a new window that appears.  Select the Presets tab.

6. Click on the button labeled “Show Lightroom Presets Folder.”

7. In the new Explorer window that appears open the ‘Lightroom’ folder, and then open the ‘Develop Presets’ folder. Copy and Paste the presets folder into this location.

8. Restart Lightroom, the presets can be found in the Presets section on the left in the Develop module.

 

The file path for the necessary location of the .lrtemplate Presets folder:

Mac: Macintosh HD\Users\<username>\Library\Application Support\Adobe\Lightroom\Develop Presets

Windows: Computer\[C:]\Users\<username>\AppData\Roaming\Adobe\Lightroom\Develop Presets

Adobe Photoshop Lightroom 4 and onOne Software Products

Perfect Photo Suite 7.x and the individual products which make up Perfect Photo Suite 7 are compatible with Lightroom 4.

The products below may need to be updated using the links below for Lightroom 4 compatibility.

If you have installed Lightroom 4 on the same system as your onOne Software product and the onOne product does not appear, please make sure to install the latest version of your onOne Software product in order for it to appear in Lightroom 4.

If you have installed Lightroom 4 on the same system as your onOne Software product and the onOne product does not appear, please make sure to install the latest version of your onOne Software product in order for it to appear in Lightroom 4.

  • Perfect Photo Suite 6 – Update to Perfect Photo Suite 6.1 here
  • Perfect Resize 7 Professional Edition – Update to Perfect Resize 7.0.7 Professional Edition here
  • Perfect Effects 3 – Update to Perfect Effects 3.0.2 here
  • Perfect Portrait 1 – Update to Perfect Portrait 1.1 here
  • Perfect Mask 5 – Update to Perfect Mask 5.1 here
  • Perfect Layers 2 – Update to Perfect Layers 2.02 here
  • Focal Point 2 – Update to FocalPoint 2.0.9b here
  • PhotoFrame 4.6 Pro – Update to PhotoFrame 4.6.7 Professional edition here
  • PhotoTools 2.6 Pro – Update to PhotoTools 2.6.5 Professional edition here

Older products such as the Plug-In Suite 5.5 are not eligible for a free compatibility upgrade with Photoshop Lightroom 4.

For further clarification, we have no plans to update PhotoTune to be compatible with Photoshop Lightroom 4.

 

I am receiving a Critical Communication Error from Lightroom or Aperture after upgrading to Perfect Photo Suite 6.x

If you previously had Perfect Photo Suite 5 (Plug-in Suite 5) installed and have just installed Perfect Photo Suite 6.x, there is a chance you may see a Communication Error when trying to access the Perfect Photo Suite 6.x from Lightroom or Aperture. Please download the Perfect Photo Suite 6.1 update here. It is located under the Software Updates section on that page.

Note: This update will only work for the following operating systems.

  • Mac OS X 10.6
  • Mac OS X 10.7
  • Windows XP
  • Windows Vista
  • Windows 7

 

*Note if you are using a Proxy Server, try disabling this and see if you continue to get the error. If this works, you will need to set an exclusion for 127.0.0.1

The presets are not showing in Adobe Lightroom after installing

The presets will need to be mapped within the develop presets. Please open Adobe Lightroom and choose the Develop module. Right-click on the user folder and choose import. Once you have chosen import, please navigate to this location:

Macintosh:

Home(User)>Library>Application Support>Adobe>Lightroom>Develop Presets>PhotoPresets Wow (Select the first.lrtemplate in this list and shift-click the last lrtemplate in the list to select all, then import)

Windows 7 and Vista:

[Local Disk (C:)] Users(your user)AppdataRoamingAdobelightroom>Develop PresetsPhoto Presets WOW  (Select the first.lrtemplate in this list and shift-click the last lrtemplate in the list to select all, then import)

Windows XP:

[Local Disk (C:)] Documents and Settings(your user)Application DataAdobeLightroomDevelop PresetsPhotoPresets Wow (Select the first.lrtemplate in this list and shift-click the last lrtemplate in the list to select all, then import)

Here is a short video with instructions showing how to import the presets.

[flv:http://ononesoft.cachefly.net/video/support/flv/LRPresetsnotshowing.flv 560 350]