Posts tagged with Windows 7:

The product is not installing (Windows only)

Before running onOne Software installers, please turn off your UAC (user account control), virus protection, and Windows Firewall .  These can be turned back on after  installing the product.  These programs can block installation of onOne Software.

Windows Vista:

Go to: Start>Control Panel(Classic View)>User Accounts>Turn User Account Control on or off>(Uncheck this box and restart the computer)

Windows 7:

Go to: Start>Control Panel>User Accounts and Family Safety>User Accounts>Change User Account Control Settings: You will need to move the slider  to the lowest level (never notify) and restart the computer.

Here is a short video on how to change the UAC (user account control) settings in Windows.

Turn off Windows Firewall:

Go to: Start>Control Panel>Windows Firewall>Security:  Change Settings, take the radial button out of “on” and click  the “off” button, apply and ok.

Disabling Norton Antivirus:

  1. Launch Norton AntiVirus from Toolbar.
  2. Click “Status and Settings” in the left column. Click “Security” and then click “Turn off” in the menu.
  3. Click “Yes” or “OK” in the dialogue box that appears to confirm your choice to turn off the application

If these options are not on your system, do a search on the internet for “How to disable Norton Anitvirus”.  There have been many articles written on how to disable the program.

Disabling AVG:

  1. Right-click on the “Resident Shield” icon located on the right side of the taskbar, then select “Open AVG User Interface.”
  2. Double-click on “Resident Shield” in the middle of the AVG User Interface window. As an alternative, click on “Tools,” then “Advanced Settings,” and then select “Resident Shield.”
  3. Uncheck “Resident Shield Active” under the Resident Shield settings section, then click “Save Changes.” This will disable the Resident Shield but keep the Email Scanner and other virus protection features active.

If these options are not on your system, do a search on the internet for “How to disable  AVG”.  There are many articles written on how to disable the program.

Disabling Kaspersky Antivirus:

1.  Right click on the KAV logo on your tool bar

2.  Pause protection.

If these options are not on your system, do a search on the internet for “How to disable Kaspersky”.  There have been many articles written on how to disable the program.

How to uninstall the onOne Software products?

Here are the instructions for uninstalling onOne Software products.

Note: The files used to uninstall the onOne Software products will also remove any presets you have created.

Macintosh:

  • Please close all applications (Adobe Photoshop, Adobe Lightroom, Apple Aperture, etc)
  • Please download the “remove onOne Files.app.zip” file to your desktop by clicking here.
  • From your desktop, please double click to open and run the program
  • You will see a prompt that states:  Are you sure you want to remove all onOne Software Products?
  • Click OK and the script will remove all onOne Software programs
  • Once the script has finished, you will receive a confirmation that states:  Uninstall Complete
  • Windows:

  • Please close all applications (Adobe Photoshop, Adobe Lightroom, Apple Aperture, etc)
  • Go to Start Menu > Control Panel >  uninstall a program (Windows XP users go to: Start Menu > Control Panel >Add/Remove Programs)
  • Select the onOne Software product and click Uninstall
  • Please download the “Move_onOne_Files.zip” file to your desktop by clicking here.
  • Uncompress Move_onOne_Files.bat.zip
  • Right click on the “Move_onOne_Files.bat.zip” file created and select “Run as administrator”
  • A folder on the desktop named “onOne_dlls” will be created. This will move any support dlls from onOne Software to this folder.
  • I am receiving error (0xc0000142) when trying to open Perfect Layers 1 (Windows only)

    If you are a windows user who has been unable to launch Perfect Layers as a standalone application and receiving a error (0xc0000142)

    please download and run our latest updated installers. These include fixes for this issue. The software updates can be found by choosing your product on the right hand side of this page or by following the links below.

    If you own Perfect Photo Suite 5.5, please download the Perfect Photo Suite 5.5.4 update.

    If you only have Perfect Layers 1, please download the Perfect Layers 1.0.1 update.

    The onOne Software products are not showing in Adobe Photoshop CS5 (Windows only)

    It is important to make sure to install the products into either the 32-bit CS5(X86) version or the CS5-64 bit versions of Adobe Photoshop CS5.  This option is available in the 4th window of the installation process.

    Note: If you already installed the software and it is not showing in Adobe Photoshop CS5 64-bit, please install the product again and make sure to choose the Adobe Photoshop 64-bit option in the window below.

    Here is the window in the installation process to choose the version of Adobe Photoshop CS5 (32-bit or 64-bit) you need to choose to install.

    You will need to install the software twice if you want to access the products in both 32-bit and 64-bit versions of Adobe Photoshop CS5 (install a third time if you have Adobe Photoshop Elements).

    To learn how to access the software in Adobe Photoshop CS5, please click here.

    Here is a short video with instructions on how to download and install on Windows.

    [flv:http://ononesoft.cachefly.net/video/support/flv/ExtractInstall.flv 560 350]

    I receive error message “Unknown error -108″ (Windows only)

    To correct this problem please turn off your UAC (user account control), virus protection, and Windows Firewall.   These programs can block installation of onOne Software.

    1. Change the UAC (user account control) settings:

    Go to: Start>Control Panel>User Accounts and Family Safety>User Accounts>Change User Account Control Settings: You will need to move the slider  to the lowest level (never notify) and restart the computer.

    2. Turn off Windows Firewall:

    Go to: Start>Control Panel>Windows Firewall>Security:  Change Settings, take the radial button out of “on” and click  the “off” button, apply and ok.

    3. Turn off Virus Protection:

    Contact your virus protection company for assistance.

    After all of these items have been disabled the software may need to be reinstalled.  When you reinstall please make sure to Right Click on the .exe file and choose RUN AS ADMINISTRATOR.

    I am receiving a message with the onOne Library and a Red X – Windows only

    Here is the error window you will see:

    Please close all of your applications currently open (Photoshop, etc). To remove this error message, please remove the following two files which are parts to the onOne Library:

    1. onOne Library.dll
    2. onOne Library.acel.8bx

    These two files help create the onOne menu. These files are in the following location:

    Windows: Program FilesAdobeAdobe Photoshop CS4Plug-Ins

    Please see notes below regarding this issue.

    There is an issue with the onOne products when used in Adobe Photoshop CS4 on Windows. This issue causes some of the pop-up menus found within Photoshop CS4 to not appear correctly on screen – the menu items work but the icon for the menus do not appear consistently.

    Please note that there is an incompatibility with the Windows version of Photoshop CS4 and the onOne menu. When installing any of these updates for the Windows version of Photoshop CS4, the onOne menu may not be present, as you have seen in the past. If you do not see the onOne menu, you can access the plug-ins from either the Filter > onOne menu or from the File > Automate menu.

    The onOne menu will be phased out going forward. Our latest products (Plug-in Suite 5, Genuine Fractals 6.0.4, PhotoTools 2.5, PhotoFrame 4.5, Phototune 3, Mask Pro 4.1.7 and FocalPoint 2) include the onOne panel. To launch the onOne panel, please open Photoshop and then open an image. Go to Window > Extensions > onOne. This will open the onOne panel giving you access to the plug-ins.

    I receive the message “Color scheme has been changed to Windows 7 basic”

    This behavior is expected. In order for PhotoTools to draw the window correctly in Windows 7, it must change the theme to basic. This is because Windows 7 renders OpenGL differently than previous versions of Windows. If you click the “Don’t show me this again” in the dialog, you should not see the message in the taskbar. After applying the effects in PhotoTools, the Windows 7 color scheme will automatically change back (if you do not disable this permanently).

    I am receiving a program error when launching Make It Better or PhotoTune 3 – Windows only

    This error can occur on Windows XP, Vista, and 7. Please make sure the latest version of Microsoft.net framework 4 installed along with Visual Studio 2008 C ++.

    Please click here to download and install Microsoft.net Framework 4 (Note: The Microsoft .Net Framework 4 may also need repaired. Please use the instructions below to repair Microsoft .Net Framework 4)

    Please click here to download and install Visual Studio 2008

    These are “helper” files needed from Windows (XP, Vista, and 7) for our programs to work properly. In most cases, the Microsoft updates usually install these two files.

    Instructions to repair Microsoft.net Framework 4 on most Windows 7/Vista computers:

    1. Go to Control Panel->Programs and Features
    2. Highlight Microsoft.NET Framework 4 Client Profile
    3. Click Uninstall Change
    4. Choose Repair.NET Framework 4 Client Profile to its original state
    5. Click Next until this finishes. Please restart the computer computer.

    The plug-ins are missing and only the video tutorials are showing after installing (Windows only)

    Please make sure the latest version of Microsoft.net Framework 4 installed along with Visual Studio 2008.

    Please click here to download and install Microsoft.net Framework 4 (Note: The Microsoft .Net Framework 4 may also need repaired. Please use the instructions below to repair Microsoft .Net Framework 4)

    Please click here to download and install Visual Studio 2008

    These are “helper” files needed from Windows (XP, Vista, and 7) for our programs to work properly. In most cases, the Microsoft updates usually install these two files.

    Instructions to repair Microsoft.net Framework 4 on most Windows 7/Vista computers:

    1. Go to Control Panel->Programs and Features
    2. Highlight Microsoft.NET Framework 4 Client Profile
    3. Click Uninstall Change
    4. Choose Repair.NET Framework 4 Client Profile to its original state
    5. Click Next until this finishes. Please restart the computer computer.

    The image is not being shown when the product is launched – Windows only


    PLEASE READ THROUGH THIS ENTIRE ARTICLE BEFORE UPDATING

    In most cases updating video card drivers will fix this issue. This will not be the case for all video cards. These products require the video card supports OpenGL 2.0 or greater with a recommend 256mb of memory. If the video card does support OpenGL 2.0, please make sure the video card drivers are up to date.

    • Please click here to find out if your card supports OpenGL 2.0.
    • Click here to view instructions for updating the video card driver.
    • Please also review the video card requirements and OpenGL article here.

    NOTE: The black preview can also be caused by lack of memory and the video card can be fine. You can troubleshoot this by trying a small image after restarting PS. If that works, it is a memory issue, not a video card issue. In this case, please click here and use the steps for adjusting memory.


    Instructions for updating the drivers on Windows XP

    To update the video card driver, you will need to know the make and model of the video card.

    1. To check the video card make and model right click on the My Computer icon
    2. Select Properties
    3. Click on to the hardware tab
    4. Then click on the Device Manager button
    5. Click on the plus icon that is next to Display adapters
    6. This will show the make and model of the video card

    Instructions for updating the drivers on Windows Vista and Windows 7

    1. Start by right clicking on desktop
    2. Go to>Personalize>Display Settings>Advanced Settings> Adapter Type (the video card make and model is listed here)
    3. Then go to >Properties>Driver: (the driver date is listed here)

    If the driver date is older than 1-2 months, there is most likely a driver update available from the manufacturer. We recommend going to the manufacturers website and downloading and installing the the driver update specific to your model.

    Once you know the make and model of the video card, you will be able to update the driver from the video card manufacturer’s website.

    The card will need to support Open GL 2.0 or above with 256 MB dedicated memory.

    Here are some popular video card manufacturer’s websites. Their support team will be able to assist you in updating the drivers.

    www.amd.com (ATI Radeon)

    www.nvidia.com (GeForce, Ion, Quadro, etc)