Posts tagged with Windows XP:

Is Windows XP supported with Perfect Photo Suite 7?

The Windows XP operating system will not be supported when using Perfect Photo Suite 7. For the complete list of system requirements, please click here.

Will the current products run on Windows XP 32 bit?

For Windows XP 32 bit users the minimum system requirements are for 4 GB of RAM. This operating system (Windows XP 32 bit) can only access 2 GB of RAM at a time. This may not provide an optimal experience especially with large digital images. Please read this article for more information.

Windows XP is not supported when using the following products.

  • Perfect Photo Suite 7.x
  • Perfect B&W 1.x
  • Perfect Portrait 2.x
  • Perfect Effects 4.x
  • Perfect Mask 5.2.x
  • Perfect Resize 7.5.x
  • Focalpont 2.x

 

The product is not installing (Windows only)

Before running onOne Software installers, please turn off your UAC (user account control), virus protection, and Windows Firewall .  These can be turned back on after  installing the product.  These programs can block installation of onOne Software.

Windows Vista:

Go to: Start>Control Panel(Classic View)>User Accounts>Turn User Account Control on or off>(Uncheck this box and restart the computer)

Windows 7:

Go to: Start>Control Panel>User Accounts and Family Safety>User Accounts>Change User Account Control Settings: You will need to move the slider  to the lowest level (never notify) and restart the computer.

Here is a short video on how to change the UAC (user account control) settings in Windows.

Turn off Windows Firewall:

Go to: Start>Control Panel>Windows Firewall>Security:  Change Settings, take the radial button out of “on” and click  the “off” button, apply and ok.

Disabling Norton Antivirus:

  1. Launch Norton AntiVirus from Toolbar.
  2. Click “Status and Settings” in the left column. Click “Security” and then click “Turn off” in the menu.
  3. Click “Yes” or “OK” in the dialogue box that appears to confirm your choice to turn off the application

If these options are not on your system, do a search on the internet for “How to disable Norton Anitvirus”.  There have been many articles written on how to disable the program.

Disabling AVG:

  1. Right-click on the “Resident Shield” icon located on the right side of the taskbar, then select “Open AVG User Interface.”
  2. Double-click on “Resident Shield” in the middle of the AVG User Interface window. As an alternative, click on “Tools,” then “Advanced Settings,” and then select “Resident Shield.”
  3. Uncheck “Resident Shield Active” under the Resident Shield settings section, then click “Save Changes.” This will disable the Resident Shield but keep the Email Scanner and other virus protection features active.

If these options are not on your system, do a search on the internet for “How to disable  AVG”.  There are many articles written on how to disable the program.

Disabling Kaspersky Antivirus:

1.  Right click on the KAV logo on your tool bar

2.  Pause protection.

If these options are not on your system, do a search on the internet for “How to disable Kaspersky”.  There have been many articles written on how to disable the program.

How to uninstall the onOne Software products?

Here are the instructions for uninstalling onOne Software products.

Note: The files used to uninstall the onOne Software products will also remove any presets you have created.

Macintosh:

  • Please close all applications (Adobe Photoshop, Adobe Lightroom, Apple Aperture, etc)
  • Please download the “remove onOne Files.app.zip” file to your desktop by clicking here.
  • From your desktop, please double click to open and run the program
  • You will see a prompt that states:  Are you sure you want to remove all onOne Software Products?
  • Click OK and the script will remove all onOne Software programs
  • Once the script has finished, you will receive a confirmation that states:  Uninstall Complete
  • Please restart the computer

Windows:

  • Please close all applications (Adobe Photoshop, Adobe Lightroom, Apple Aperture, etc)
  • Go to Start Menu > Control Panel >  uninstall a program
  • Select the onOne Software product and click Uninstall e.g. Perfect Photo Suite 8
  • Please download the “remove_onOne_files” file to your desktop by clicking here.
  • Unzip the Move_onOne_Files.zip folder
  • Double click to open  the “Move_onOne_Files” file
  • Click Ok to remove all instances of onOne Software
  • Wait until a message appears “Uninstall complete.”

I am receiving a message with the onOne Library and a Red X – Windows only

Here is the error window you will see:

Please close all of your applications currently open (Photoshop, etc). To remove this error message, please remove the following two files which are parts to the onOne Library:

  1. onOne Library.dll
  2. onOne Library.acel.8bx

These two files help create the onOne menu. These files are in the following location:

Windows: Program FilesAdobeAdobe Photoshop CS4Plug-Ins

Please see notes below regarding this issue.

There is an issue with the onOne products when used in Adobe Photoshop CS4 on Windows. This issue causes some of the pop-up menus found within Photoshop CS4 to not appear correctly on screen – the menu items work but the icon for the menus do not appear consistently.

Please note that there is an incompatibility with the Windows version of Photoshop CS4 and the onOne menu. When installing any of these updates for the Windows version of Photoshop CS4, the onOne menu may not be present, as you have seen in the past. If you do not see the onOne menu, you can access the plug-ins from either the Filter > onOne menu or from the File > Automate menu.

The onOne menu will be phased out going forward. Our latest products (Plug-in Suite 5, Genuine Fractals 6.0.4, PhotoTools 2.5, PhotoFrame 4.5, Phototune 3, Mask Pro 4.1.7 and FocalPoint 2) include the onOne panel. To launch the onOne panel, please open Photoshop and then open an image. Go to Window > Extensions > onOne. This will open the onOne panel giving you access to the plug-ins.

I am receiving a program error when launching Make It Better or PhotoTune 3 – Windows only

This error can occur on Windows XP, Vista, and 7. Please make sure the latest version of Microsoft.net framework 4 installed along with Visual Studio 2008 C ++.

Please click here to download and install Microsoft.net Framework 4 (Note: The Microsoft .Net Framework 4 may also need repaired. Please use the instructions below to repair Microsoft .Net Framework 4)

Please click here to download and install Visual Studio 2008

These are “helper” files needed from Windows (XP, Vista, and 7) for our programs to work properly. In most cases, the Microsoft updates usually install these two files.

Instructions to repair Microsoft.net Framework 4 on most Windows 7/Vista computers:

  1. Go to Control Panel->Programs and Features
  2. Highlight Microsoft.NET Framework 4 Client Profile
  3. Click Uninstall Change
  4. Choose Repair.NET Framework 4 Client Profile to its original state
  5. Click Next until this finishes. Please restart the computer computer.

The plug-ins are missing and only the video tutorials are showing after installing (Windows only)

Please make sure the latest version of Microsoft.net Framework 4 installed along with Visual Studio 2008.

Please click here to download and install Microsoft.net Framework 4 (Note: The Microsoft .Net Framework 4 may also need repaired. Please use the instructions below to repair Microsoft .Net Framework 4)

Please click here to download and install Visual Studio 2008

These are “helper” files needed from Windows (XP, Vista, and 7) for our programs to work properly. In most cases, the Microsoft updates usually install these two files.

Instructions to repair Microsoft.net Framework 4 on most Windows 7/Vista computers:

  1. Go to Control Panel->Programs and Features
  2. Highlight Microsoft.NET Framework 4 Client Profile
  3. Click Uninstall Change
  4. Choose Repair.NET Framework 4 Client Profile to its original state
  5. Click Next until this finishes. Please restart the computer computer.

The image is not being shown when the product is launched – Windows only


PLEASE READ THROUGH THIS ENTIRE ARTICLE BEFORE UPDATING

In most cases updating video card drivers will fix this issue. This will not be the case for all video cards. These products require the video card supports OpenGL 2.0 or greater with a recommend 256mb of memory. If the video card does support OpenGL 2.0, please make sure the video card drivers are up to date.

  • Please click here to find out if your card supports OpenGL 2.0.
  • Click here to view instructions for updating the video card driver.
  • Please also review the video card requirements and OpenGL article here.

NOTE: The black preview can also be caused by lack of memory and the video card can be fine. You can troubleshoot this by trying a small image after restarting PS. If that works, it is a memory issue, not a video card issue. In this case, please click here and use the steps for adjusting memory.


Instructions for updating the drivers on Windows XP

To update the video card driver, you will need to know the make and model of the video card.

  1. To check the video card make and model right click on the My Computer icon
  2. Select Properties
  3. Click on to the hardware tab
  4. Then click on the Device Manager button
  5. Click on the plus icon that is next to Display adapters
  6. This will show the make and model of the video card

Instructions for updating the drivers on Windows Vista and Windows 7

  1. Start by right clicking on desktop
  2. Go to>Personalize>Display Settings>Advanced Settings> Adapter Type (the video card make and model is listed here)
  3. Then go to >Properties>Driver: (the driver date is listed here)

If the driver date is older than 1-2 months, there is most likely a driver update available from the manufacturer. We recommend going to the manufacturers website and downloading and installing the the driver update specific to your model.

Once you know the make and model of the video card, you will be able to update the driver from the video card manufacturer’s website.

The card will need to support Open GL 2.0 or above with 256 MB dedicated memory.

Here are some popular video card manufacturer’s websites. Their support team will be able to assist you in updating the drivers.

www.amd.com (ATI Radeon)

www.nvidia.com (GeForce, Ion, Quadro, etc)


I am receiving error 16109

The first step is to make sure your computer processor (specifically, older Pentium IV processors) has support for SSE3. For more information, please click here.

If the processor does support SSE3, the next step is to make sure you have a video card which supports OpenGL 2.0 or greater with a recommended 256mb of memory. For more information on how to check for OpenGL 2.0 support, please click here.

If the video card does support OpenGL 2.0, please make sure your video card drivers are up to date. For instruction on updating your video card driver, please click here.

If the video card supports OpenGL 2.0 and the drivers are up to date, you may need to adjust the memory allocation.

  1. Open Photoshop
  2. Choose Edit>Preferences>Performance
  3. Make sure this is in the 75% range
  4. Under GPU settings, if OpenGL drawing is checked, select Advanced
  5. Uncheck “Use for Image Display”
  6. Quit Photoshop and relaunch for the change to take effect

Please also make sure the latest version of Microsoft.net framework 4 installed along with Visual Studio 2008.

Please click here to download and install Microsoft.net Framework 4 (Note: The Microsoft .Net Framework 4 may also need repaired. Please use the instructions below to repair Microsoft .Net Framework 4)

Please click here to download and install Visual Studio 2008

These are “helper” files needed from Windows for our programs to work properly. In most cases, the Microsoft updates usually install these two files.

Instructions to repair Microsoft.net Framework 4 on most Windows 7/Vista computers:

  1. Go to Control Panel->Programs and Features
  2. Highlight Microsoft.NET Framework 4 Client Profile
  3. Click Uninstall Change
  4. Choose Repair.NET Framework 4 Client Profile to its original state
  5. Click Next until this finishes. Please restart the computer computer.

Check your video card for compatibility with onOne Software (Windows only)

Most video cards manufactured in the last three years meet these requirements.

  • 1280×800 Minimum Resolution
  • 256 MB dedicated video RAM
  • Full OpenGL 2 compatibility
  • Millions of Colors

It is important have the latest driver installed. Click here to view instructions for updating the video card driver.  

Identify your dedicated video memory (VRAM): Right click on your desktop > choose “Personalize” > click “Display” bottom left > click “Change Display Settings” upper left > choose “Advanced Settings” on the right… This new window will display your dedicated video memory.

Confirm Open GL 2.0 or higher: You may download the OpenGL Doctor application by clicking here. Once you run this application, it will show which version of OpenGL is supported. Please see the example image below (OpenGL support is shown in the red box).

 

For information on all video card requirements and OpenGL, please click here. onOne products utilize OpenGL 2.0 or higher and VRAM to enhance the performance of the preview area.   This allows applications to make fast and fluid changes. This makes tools like the MaskingBrush and the MaskingBug to work.

Much of todays modern graphics software, including tools from onOne and Adobe require OpenGL 2.0 (see Adobe’s Open GL article here). This means you need to have a video card that supports this, plus the most up-to-date drivers from the card manufacture. Just because your video card meets these requirements doesn’t mean that the driver you are using takes advantage of them. Its important on Windows computers to update the video card driver frequently.