Close

World-Class Support

Posts in the Perfect Photo Suite 6 category:

The plug-ins are not showing in Lightroom (Mac only)

Posted on November 26, 2013

If the plug-ins are not showing after running the installer, they can be installed into LightRoom manually using the instructions below.

    1. Please launch Lightroom and go to File > Plug-in Manager
    2. Click “Add” at the bottom left of the menu
    3. A finder window will open to browse to the correct folder location (see path below)
    4. Select the plug-in file and choose “Add Plug-in”

 

Path: Macintosh HD/Library/Application Support/Adobe/LightRoom/Modules

Perfect Photo Suite 9 customers only need to add the “Perfect Photo Suite 9.lrplugin”.

Perfect Resize 7 crashing after CS6 13.0.2 update (Error 4019) – Mac only

Posted on December 14, 2012

We have released an update for this error which will prevent the crashing of Perfect Resize 7.0.x users are receiving after updating their Adobe Photoshop CS6 to 13.0.2.

Please make sure to download and install the appropriate update below.

Perfect Photo Suite 6.1.1 – Mac

Perfect Resize 7.0.8 Professional Edition – Mac

Perfect Resize 7.0.8 Standard Edition – Mac

 

How can I import my own Textures, Borders, and Backgrounds?

Posted on May 14, 2012

Import your own Textures, Borders, or Backgrounds into the “User Extras” and make them available in Effects or B&W, you can import any of your compatible images into Extras Manager.

1. Open the Extras Manager. File > Manage Extras…

Screen Shot 2014-08-25 at 3.33.08 PM

2. In the Extras Manager window click on the type of Extra you plan to import, Textures, Border, or Backgrounds.

3. Once this is selected, click Import.

4.  In the Finder/File Explorer window navigate to the location of your files. (Tip: Click on the first file in the folder and hold down the shift key while you click on the last file to select all the images in the folder.)

5. Click Open

6. In the drop down elect to “Add Category” or choose a current category if applicable.

7. Type in your desired name for the category and click OK.

8. A progress bar will appear briefly and the files will be imported.

9. When the job is complete a message will appear “The import job has processed x# files. There were no errors”

10. Click close. Find the imported files under their respective category in Layer > Extras > User Extras.

 

Which performance settings should be used with Perfect Photo Suite?

Posted on April 8, 2012

The following article applies for both Perfect Photo Suite 6.x and 7.x.

  1. Memory Usage: Specifies the amount of system memory (RAM) that is used by the application. The default 50% will work well on systems with 4-8 GB of RAM. If you only have more than 8 GB of RAM and you work with large images you can try a larger setting.
  2. VRAM Usage: Specifies the amount of video memory (VRAM) that is used by the application. The default 50% will work well on systems with more than 256MB of VRAM. If you only have 256MB, try a higher setting of 70%.
  3. Segmented Brush Undo: When enabled, the last brush stroke made is segmented into many smaller strokes allowing you to undo a portion of a segment rather than an entire segment. This is off by default to reduce the amount of memory used for storing undo operations.

Note: We recommend using the default settings.

The inspector is missing from Perfect Photo Suite 6

Posted on March 5, 2012

It is possible the Inspector was dragged off the screen or the resolution on your monitor has changed. Deleting the preference files below for of Perfect Photo Suite 6 will resolve this issue.

Macintosh

  1. Please quit Perfect Photo Suite 6 (if it is running)
  2. Please go to: /Users/yourusername/Library/Preferences/
  3. Locate the following files: com.ononesoftware.PerfectLayers.plist and com.ononesoftware.PerfectPortrait.plist
  4. Drag these files to your trash
  5. Launch Perfect Photo Suite 6 and open the Inspector
  6. Note: If you do not see the Library folder you will need to unhide the folder from the terminal:

    Since 10.7 hides the Library folder in both Macintosh HD and /Users/<active user> there is a way to show those folders.

  1. Launch Terminal
  2. Type the following command “chflags nohidden ~/Library” (without quotes)
  3. Press return
  4. This will display the Library folder at Macintosh HD/Users/<Active User>/

Windows

  1. Please quit Perfect Photo Suite 6 (if it is running)
  2. Please go to: C:UsersyourusernameAppDataRoamingonOne SoftwarePerfect Layers
  3. Delete this file: PerfectLayers.ini (Each module in the Perfect Photo Suite 6 has its own preferences located in a slightly different path)
  4. Launch Perfect Photo Suite 6 and open the Inspector

If you do not see the AppData/ file go to the Control Panel,  select Folder Options,  click on the View tab.  You will see an option that says “Show hidden files and folders”.  Turn this option on, then click Ok.  As soon as you do this the AppData/Program Data folder will become visible.

How to batch process using the Perfect Photo Suite 6

Posted on January 19, 2012

We have several videos for using the Perfect Photo Suite 6.x in a batch process from both Adobe Lightroom and Adobe Photoshop.

To learn how to create/record actions using the Perfect Photo Suite 6.x and Adobe Photoshop, please view the following video.

To learn how to batch process using the Perfect Photo Suite 6.x and Adobe Lightroom, please view the following video.

 

 

 

Image is not appearing when product is launched (black screen)

Posted on January 9, 2012

If you are experiencing a black/blank screen when opening the latest versions of our software (Perfect Photo Suite 6 or any of the plugin/applications) after installing our latest updates, please make sure you have the latest video card drivers installed for your computer:

How to Update Video Card Drivers

If you are using a PC laptop, typically the video card drivers are updated from the manufacturer (i.e., Dell, Toshiba, Sony).

You may need to goto to their website to see if you can get a more current driver. Some laptop manufacturers do not have current drivers and have drivers from 2009 and 2010. If this is the case with your PC laptop and you cannot get a more current driver, you will need to roll back to Perfect Photo Suite 6.01.

You will first want to uninstall everything following these uninstall instructions:

How to Uninstall onOne Software

Then download and reinstall 6.0.1 from here:

Perfect Photo Suite 6.01

 

Why is the product performance slow?

Posted on November 30, 2011

We have heard from a small number of customers that they are experiencing slow performance with Perfect Photo Suite 7.x. Please make sure to download the latest software update for Perfect Photo Suite 7.x, version 7.5, from the software updates section on this page. Also make sure to review your performance settings for this product. Those are outlined here.

Judging performance can be difficult as there are many factors that impact perceived performance. Also, make sure to In general there are three steps that users can do to improve their performance:

  1. First is to make sure you have a modern 64 bit operating system.  64 bit operating systems have access to more than 2GB of memory for each program that is running (unlike 32 bit systems). Modern digital cameras create very large files and keeping track of layers and undo history can take over ten times the size of the image.  For example a 16 megapixel image uses about 128 MB of memory per layer and history change. It doesn’t take many layers or changes to use up the available 2GB of memory on older 32 bit operating systems like Windows XP or Vista 32. When the Perfect Photo Suite runs out of physical memory, it must use your hard drive instead. Reading and writing from the hard drive is much slower than physical memory which reduces performance.
  2. Hand-in-hand with a 64 bit operating system is having adequate memory (RAM). The minimum requirement for Perfect Photo Suite is 4GB.  This is adequate for modest sized 8-bit images. However if you are using large 16 bit images or creating many layers having 8GB or more memory will vastly improve your experience.
  3. The third step is to check your video card. Perfect Photo Suite uses a technology called OpenGL to draw the image preview and tools like brushes. OpenGL provides faster, smoothing drawing because the work is being performed directly in the video card. However this means your video card is now just as important as your central processor when it comes to performance. An old video card can lead to slow brushing or redraw issues. Perfect Photo Suite requires an OpenGL 2.0 capable video with 256MB of dedicated video memory. On Windows computers, just having a video card that meets these requirements isn’t enough. The driver software used by the video card is critical to unlocking its power. Make sure you have the latest driver from the video card manufacture. You can learn how to update your video card driver here.

It is important to consider that the work being performed by the Perfect Photo Suite can be very complex, requiring multiple copies of the image, working on many layers simultaneously and may involve a great deal of computation. These tasks are more complex than the basic single-layer work being performed in Photoshop, or the delayed processing of Lightroom. A good comparison for this is to think about a task like portrait retouching or adding a special effect. In Photoshop it takes many steps to do this work. Each steps feels fast as you perform it, but it still takes several minutes to achieve your desired results. Now compare that to Perfect Portrait or Perfect Effects. The end goal is the same, and thus the work that needs to be done on a pixel by pixel level is the same. However the majority of the work is being done for you automatically so it feels like it is slow because you are waiting rather than actively working but in reality the same work is performed in seconds instead of minutes.

 

Wacom tablet users having trouble with onOne products

Posted on November 1, 2011

If you are experiencing issues trying to open images or the product is hanging/freezing and you are using a tablet, please make sure you have the most current drivers for your tablet installed.

For Wacom tablet users, please click here to download the latest drivers.

Windows Vista and 7 users:

If you are using Microsoft Windows and experiencing slow performance with your Wacom tablet. Please use the following instructions to increase performance (this has been passed on to us from the folks at Wacom).

  1. Go to: Control Panel > Programs and Features > Turn Windows feature on or off
  2. Scroll down to the feature “Tablet PC Components” and uncheck this feature
  3. Click “OK”
  4. Restart the computer
  5. Once the computer has been restarted, please attempt to use the Wacom tablet with your onOne Software product

 

 

 

 

 

 

 

 

 

 

Note: We are investigating issues with the Wacom mouse that isn’t functioning correctly, even after updating to the latest drivers. The workaround is to instead use the pen or another mouse.

I am receiving a Critical Communication Error from Lightroom or Aperture after upgrading to Perfect Photo Suite 6.x

Posted on October 26, 2011

If you previously had Perfect Photo Suite 5 (Plug-in Suite 5) installed and have just installed Perfect Photo Suite 6.x, there is a chance you may see a Communication Error when trying to access the Perfect Photo Suite 6.x from Lightroom or Aperture. Please download the Perfect Photo Suite 6.1 update here. It is located under the Software Updates section on that page.

Note: This update will only work for the following operating systems.

  • Mac OS X 10.6
  • Mac OS X 10.7
  • Windows XP
  • Windows Vista
  • Windows 7

 

*Note if you are using a Proxy Server, try disabling this and see if you continue to get the error. If this works, you will need to set an exclusion for 127.0.0.1